Ergebnis 1 bis 8 von 8

Thema: Windows 10 Startmenüproblem bei einem User

  1. #1
    matthias ist offline Fortgeschrittener Benutzer
    Registriert seit
    06.05.2005
    Ort
    Zürich
    Alter
    39
    Beiträge
    154

    Frage Windows 10 Startmenüproblem bei einem User

    Hallo zusammen

    Ich habe auf einem privaten Computer ein Problem mit dem Win10 Startmenü.
    Und zwar ist bei einem User (nur bei einem, die anderen gehen alle noch!) das Edge und das Store App aus der Taskleiste verschwunden (nur noch schwarz) und das Startmenü geht nicht mehr auf.
    Ich habe dazu schon fleissig gegoogelt und unter anderem das hier gefunden:
    Windows 10 Startmenü geht nicht ? das können Sie tun - CHIP
    Habe alles durchprobiert, nichts hat geholfen.
    Beim Powershell hats mir immer einen Fehler ausgeworfen, dass es die AppxManifest.xml nicht findet.
    Leider kann ich keine Systemwiederherstellung machen, da es mir beim Upgrade von Win7 auf Win10 das automatische Erstellen der Restorepoints deaktiviert hat.

    Hat jemand eine Idee, warum das nur bei einem User so ist?

    Das Konto löschen und neu erstellen ist leider keine Option, da dann bestimmt eine Menge Daten verloren gehen.

    Gruss
    Matthias
    CCA PS4/4.5, CCA XenApp5, 70-270, 70-290

  2. #2
    Registriert seit
    13.01.2004
    Ort
    Swizzerland
    Alter
    40
    Beiträge
    4.739

    Standard AW: Windows 10 Startmenüproblem bei einem User

    Schon mal wsreset versucht?

  3. #3
    matthias ist offline Fortgeschrittener Benutzer
    Registriert seit
    06.05.2005
    Ort
    Zürich
    Alter
    39
    Beiträge
    154

    Standard AW: Windows 10 Startmenüproblem bei einem User

    Hallo swizz

    Ja, hat leider nichts geholfen.
    Ich hatte jetzt mal die Chance selber (nicht nur per remote) an der Problem-Kiste zu sitzen.
    Dabei fällt mir auf, dass die gesamten Windows-Tasks (auch das aufrufen des Taskmanagers) extrem langsam ist.
    Gibt es einen Weg den User auf seine Grundeinstellungen zurückzusetzen, ohne dabei die Daten zu verlieren?
    Ich vermute irgend ein Problem beim laden der User Settings.
    Es gilt immer noch: Das Problem ist nur bei einem User.
    Der Vollständigkeit halber: Anstelle des Symbols des Edge und des Stores ist nur eine schwarze Fläche. Diese schwarzen Flächen kann ich aber nicht von der Taskliste entfernen. Das Startsymbol ist sichtbar, aber reagiert nur auf einen Rechtsklick.

    Bin dankbar für jeden Input

    Gruss
    Matthias
    Geändert von matthias (06.03.2016 um 13:40 Uhr)
    CCA PS4/4.5, CCA XenApp5, 70-270, 70-290

  4. #4
    Registriert seit
    08.12.2003
    Ort
    Wohlenschwil (AG)
    Beiträge
    2.149

    Standard AW: Windows 10 Startmenüproblem bei einem User

    Zitat Zitat von matthias Beitrag anzeigen
    Hallo swizz

    Ja, hat leider nichts geholfen.
    Ich hatte jetzt mal die Chance selber (nicht nur per remote) an der Problem-Kiste zu sitzen.
    Dabei fällt mir auf, dass die gesamten Windows-Tasks (auch das aufrufen des Taskmanagers) extrem langsam ist.
    Wieviel platz ist denn auf dem lokalen Laufwerk C:\ noch frei ?

    Oder besser etwas mehr Information über den gesamten Rechner wäre nicht schlecht.
    rgds Lordicon


    Der einfachste Weg Identitätskrisen zu vermeiden.

    PSS: [Environment]::UserName

    Lordicon [Lord ei-'kän] frei übersetzt "Lord der Ikone"

  5. #5
    matthias ist offline Fortgeschrittener Benutzer
    Registriert seit
    06.05.2005
    Ort
    Zürich
    Alter
    39
    Beiträge
    154

    Standard AW: Windows 10 Startmenüproblem bei einem User

    Hier mal die Eckdaten und die Situation:

    Benutzer:
    Es hat einen "Admin" User und einen "Personalisierten" User, welcher auch über Adminrechte verfügt.
    Das Problem ist nur beim "Personalisierten" User. Der "Admin" läuft Problemlos.
    Ich kann den User nicht einfach löschen, weil da einerseits viele Daten im Account verstreuet sind, welche eine Ewigkeit benötigen um sie zu sammeln und weil viel, wie zB Outlook personalisiert und lokal archiviert ist. (sonst hätte ich das schon lange gemacht)

    Symtome:
    Das Icon von Edge und dem Store sind nicht da. Es hat schwarze Flächen an der Stelle. Bei einem Linksklick auf die Edge-Lücke passiert gar nichts. Bei einem Rechtsklick kommt nur "von der Taskleiste lösen", was aber nicht geht. Linksklick in die Store-Lücke öffnet nach einer Ewigkeit den Store. Rechtsklick passiert gar nichts. Bei einem linksklick auf das Start-Icon passiert ebenfalls nichts. Bei einem Rechtsklick komme nach ein paar Sekunden Wartezeit die erwartete Menüauswahl.
    Generell ist der Rechner bei diesem Account bei allem gefühlt sehr langsam. Bis der Taskmanager offen ist dauerts fast eine halbe Minute.

    Hardware/Ressourcen:
    Auf C ist noch mehr als 45GB von 120GB frei.
    Es handelt sich um einen privaten PC (HP Pavilion Tower), welcher in keiner Domäne ist.
    Installiert ist Windows10 mit allen Patches.
    Als Antivirus ist Avira installiert.


    Hoffe diese Angaben helfen weiter :-)

    lg
    Matthias
    CCA PS4/4.5, CCA XenApp5, 70-270, 70-290

  6. #6
    Registriert seit
    08.10.2003
    Ort
    Klagehügel
    Alter
    49
    Beiträge
    1.467

    Standard AW: Windows 10 Startmenüproblem bei einem User

    Warum legst Du nicht mal einen weiteren User an und prüfst das Verhalten? Wenn der problemlos läuft wurde ich die Daten vom defekten Profil rüberkopieren und fertig.
    Gruß

    Wolfen


    Nur tote Fische schwimmen mit dem Strom.

  7. #7
    Registriert seit
    08.12.2003
    Ort
    Wohlenschwil (AG)
    Beiträge
    2.149

    Standard AW: Windows 10 Startmenüproblem bei einem User

    Vlt. prüfst du mit WinDirStat wo die Daten im Profil sind und wie gross es ist.

    https://windirstat.info/
    rgds Lordicon


    Der einfachste Weg Identitätskrisen zu vermeiden.

    PSS: [Environment]::UserName

    Lordicon [Lord ei-'kän] frei übersetzt "Lord der Ikone"

  8. #8
    matthias ist offline Fortgeschrittener Benutzer
    Registriert seit
    06.05.2005
    Ort
    Zürich
    Alter
    39
    Beiträge
    154

    Standard AW: Windows 10 Startmenüproblem bei einem User

    Danke für die Inputs. Werde das asap prüfen
    CCA PS4/4.5, CCA XenApp5, 70-270, 70-290

Ähnliche Themen

  1. bei einem defekten notebook daten sichern
    Von sneiper im Forum Hardware (auch Smartphones, Tablets, Netzwerk und Wireless)
    Antworten: 3
    Letzter Beitrag: 30.09.2006, 10:51
  2. mehrere Remotedektopverbindungen bei einem XP -Pro
    Von jean-jarre im Forum Software: Windows, Apple, Linux...
    Antworten: 9
    Letzter Beitrag: 24.04.2006, 09:09
  3. BenutzerProfil doppelt bei einem User
    Von Panter im Forum Software: Windows, Apple, Linux...
    Antworten: 4
    Letzter Beitrag: 01.02.2006, 14:55
  4. Hilfe bei einem Grafikprojekt: Bist du Kreativ?
    Von kermit im Forum Off Topic
    Antworten: 3
    Letzter Beitrag: 17.10.2004, 16:51

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •