Ergebnis 1 bis 4 von 4

Thema: video in firefox bleiben stumm

  1. #1
    Avatar von schumi99
    schumi99 ist offline Fortgeschrittener Benutzer
    Registriert seit
    16.01.2006
    Ort
    Thörishaus
    Alter
    75
    Beiträge
    80

    Standard video in firefox bleiben stumm

    ich habe einen seltsamen effekt, wenn ich im firefox ein video anklicke höre ich nichts. dasselbe video in chrome - geht einwandfrei.

    weder in der registry noch in der systemsteuerung (sounds und audio) kann ich etwas entdecken was auf dieses problem hinweisen würde.

    auch im firefox, anwendungen sind die korrekten programme für wiedergabe konfiguriert.

    an was kann es liegen, wo soll ich noch weitersuchen?

  2. #2
    Registriert seit
    06.06.2004
    Beiträge
    1.278

    Standard AW: video in firefox bleiben stumm

    Hmm weiss zwar nicht ob Sound auch dazu gehöhrt...aber kannst ja mal den Flashplayer resp. das Firefox Flash Plugin neu installieren. Evtl. hilft das ja.
    MCSE+S, CompTIA S+, CAS Information Security, MAS Information Security

  3. #3
    Registriert seit
    13.01.2004
    Ort
    Swizzerland
    Alter
    41
    Beiträge
    4.736

    Standard AW: video in firefox bleiben stumm

    Seit Vista kann man im Audio-Mixer pro Anwendung die Lautstärke regeln. Evtl. ist diese für FF auf minimum/aus?

  4. #4
    Avatar von schumi99
    schumi99 ist offline Fortgeschrittener Benutzer
    Registriert seit
    16.01.2006
    Ort
    Thörishaus
    Alter
    75
    Beiträge
    80

    Standard AW: video in firefox bleiben stumm

    danke kazeerulaz, ich hab firefox komplet neu installiert, samt plugins und add-ons, hat nicht geholfen.

    danke swizz, ich bin aber noch auf dem guten alten xp sp3.

    inzwischen habe ich einiges herausgefunden.

    1. das problem hing z.t. mit userrechten zusammen, ich starte firefox als non-admin mit dem tool runasspsc. das bewirkt dass kein audio aktiv im firefox ist. da ich dies mit chrome nicht so mache, gibts dort auch kein problem. warum das so ist!?

    2. nachdem ich als non-admin user gebootet habe, habe ich festgestellt, dass mein audio in- und output auf usb-audiocontroller gesetzt war = usb-plattenspieler. ich habe kurzerhand dort den stecker ausgezogen, alles wieder auf realtek audio in- und out umkonfiguriert. peng, das wars.

    so. problem gelöst. allerdings bleiben da schon noch einige fragezeichen. wie kommt es, dass ein usb-audiocontroller im non-admin mode den die audio config so ändert? das muss wohl mit der installation des ubs-plattenspielers zusammenhängen. na ja, hauptsache - problem gelöst.

    danke für eure hilfe

Ähnliche Themen

  1. Frage: Firefox funktioniert nicht mehr! *verzweifel*
    Von Maria im Forum Software: Windows, Apple, Linux...
    Antworten: 12
    Letzter Beitrag: 14.05.2010, 00:15
  2. Problem: Firefox 3.xx stürtzt ab
    Von Pandalein im Forum Internet Allgemein
    Antworten: 5
    Letzter Beitrag: 16.11.2009, 10:45
  3. Firefox 3.5.x lässt keine Ausnahmeregeln für Zertifikate mehr zu
    Von swizz im Forum Software: Windows, Apple, Linux...
    Antworten: 3
    Letzter Beitrag: 09.09.2009, 12:51
  4. Problem: Firefox 3.0 probleme mit add-ons und themes
    Von droger im Forum Internet Allgemein
    Antworten: 8
    Letzter Beitrag: 24.06.2008, 15:13

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
BigBellyBank.shop