Ergebnis 1 bis 2 von 2

Thema: Vista WLAN Problem, verschiedene Betriebssysteme

  1. #1
    Registriert seit
    08.07.2005
    Ort
    Zürich
    Alter
    49
    Beiträge
    15

    Standard Vista WLAN Problem, verschiedene Betriebssysteme

    Ich wende mich mit einem Problem an Euch weil ich wieder mal kurz vorm Kollaps stehe :

    Hardware & Betriebssysteme:

    1 PC, WinXP, 54Mbit WLAN-Karte
    1 Notebook IBM-Lenovo Z60, WinXP, integr. WLAN, Treiber neu

    1 Notebook IBM-Lenovo T60, Vista, integr. WLAN, Treiber neu
    1 Notebook DELL 8600, Vista, integr. WLAN, Treiber neu
    1 Notebook HP DV2440ez, Vista, integr. WLAN, Treiber neu

    1 AccPoint NETGEAR WG-602 (v3), Firmware neu
    1 Cablecom Router VCM03, V1.0 mit Phone.


    Problem:

    Ich komme jeweils nur mit 1 Vista (gleichzeitig mit den XP's) ins Internet. Deshalb setze ich meine Problemsuche bei der VISTA Konfiguration an.

    Die gleichzeitige Verbindung der XP-Maschinen funzt perfekt, und auch jeweils 1 Notebook mit Vista kann ich dazu nehmen. Sobald ich jedoch das 2. und/oder 3. Vista Notebook boote und auch gleichzeitig mit den anderen Maschinen ins Internet will bekomme ich im Netzwerkcenter die Anzeige "Public Network" und die Weltkugel beim Netzwerksymbol unten rechts ist nicht vorhanden, also "local only".

    Ich kann im Netzwerkcenter zwar manuell den Typ wieder auf "Private Network" setzen und die Freigaben entsprechend anpassen, das hat aber keinen Einfluss auf die Connection. Die bleibt also "local only" und wechselt nicht wie bei dem 1 Notebook in "local und internet".

    Als IP bekomme ich bei dem "local und internet" notebook eine saubere Cablecom Adresse zugewiesen, die anderen "local only" beziehen eine 169er APIPA.


    Was auch noch komisch ist: Wenn ich die Vista Maschinen ins Internet abwechseln will (also z.B. den DELL weg vom Internet und den HP connecten) muss ich AP und Router neu booten


    Auf allen Vista Notebooks hab ich den Patch KB929451 installiert, der ja scheinbar ein bekanntes Problem mit der automatischen IP beheben sollte. Ob der in meinem Fall was hilft weiss ich nicht.
    Bluetooth ist bei allen Maschinen im Moment deaktiviert.


    Wäre super wenn jemand eine Idee hätte wo ich noch ansetzen könnte um das Problem in den Griff zu bekommen.


    P.S. Die Notebooks und den PC untereinander zu vernetzen steht im Moment noch nicht zur Diskussion, vielleicht dann irgendwann mal in einem 2. Schritt.


    Danke für Euer Feedback!

    Gruss
    MaGiCbLuE

  2. #2
    Registriert seit
    08.07.2005
    Ort
    Zürich
    Alter
    49
    Beiträge
    15

    Ausrufezeichen AW: Vista WLAN Problem, verschiedene Betriebssysteme

    Nochn Nachtrag:

    Mein AP steht natürlich auf DHCP und alle IPv4 Einstellungen auf den Notebooks/PC auf Automatic

Ähnliche Themen

  1. Problem mit WLAN ADSL Router
    Von ta.wito im Forum Hardware (auch Smartphones, Tablets, Netzwerk und Wireless)
    Antworten: 12
    Letzter Beitrag: 23.05.2010, 12:49
  2. WLAN Problem
    Von Phantomas im Forum Hardware (auch Smartphones, Tablets, Netzwerk und Wireless)
    Antworten: 11
    Letzter Beitrag: 09.10.2007, 12:55
  3. Vista WLAN erst nach 2 Minuten?
    Von Brueti im Forum Software: Windows, Apple, Linux...
    Antworten: 2
    Letzter Beitrag: 30.03.2007, 10:26
  4. wlan problem
    Von motherass im Forum Hardware (auch Smartphones, Tablets, Netzwerk und Wireless)
    Antworten: 7
    Letzter Beitrag: 14.06.2006, 19:09

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •