Ergebnis 1 bis 5 von 5

Thema: Neues Problem mit der Hilfe

  1. #1
    Registriert seit
    21.02.2007
    Ort
    Deutschland
    Alter
    37
    Beiträge
    28

    Standard Neues Problem mit der Hilfe

    Hallo Zusammen,

    nachdem sich auf unserem Windows 2003 Terminalserver die Hilfe wieder anzeigen lässt, gibt es nun ein neues Problem mit den Hilfedateien. Der Inhalt wird zwar korrekt angezeigt, leider funktioniert jedoch der Index und die Suchfunktion nicht.

    Gibt es eine Möglichkeit den Index in Hilfedateien neu aufzubauen bzw. hat jemand eine Lösung für das Problem?

    Vielen Dank!

    Gruß
    Thomas

  2. #2
    Registriert seit
    13.01.2004
    Ort
    Swizzerland
    Alter
    40
    Beiträge
    4.739

    Standard AW: Neues Problem mit der Hilfe

    Zu jeder Hilfedatei wird ein Index erstellt, damit die Suche funktioniert. Dieser Index wird in einer separaten Datei abgelegt, und diese Datei kann defekt sein. Du musst diese Datei löschen, damit der Index neu angelegt wird. Frag mal Tante Google dazu.

  3. #3
    Registriert seit
    21.02.2007
    Ort
    Deutschland
    Alter
    37
    Beiträge
    28

    Standard AW: Neues Problem mit der Hilfe

    Hallo Swizz,

    vielen Dank für den Vorschlag. Leider hat das Löschen dieser Dateien nichts gebracht.

    Hast Du evtl. noch eine Idee?

    Gruß
    Thomas

  4. #4
    Registriert seit
    05.08.2003
    Ort
    Im Schoenen Luzern
    Alter
    37
    Beiträge
    1.546

    Standard AW: Neues Problem mit der Hilfe

    Hallo sbgcoast

    Die Tante Google meinte zum Thema Hilfe das du am besten Einfach das helpfile umebnest es öffnest und dann wieder zuruckbennest. Dan solle es Indexiert werden :-)

    Was war jetzt eigentlich die Lösung hilfe die gar nicht mehr wollte ?

    http://www.informatikboard.ch/window...-moeglich.html

    Gruss Koni

  5. #5
    Registriert seit
    21.02.2007
    Ort
    Deutschland
    Alter
    37
    Beiträge
    28

    Standard AW: Neues Problem mit der Hilfe

    Hallo DjSpock,

    vielen Dank für Deinen Vorschlag. Leider hat das Umbenennen der Helpfiles auch nichts gebracht. Der Index sowie die Suche fehlen immernoch.

    Die Lösung für das erste Problem war folgendes:

    - die Datei hhctrl.ocx von der Server 2003 CD kopiert und nach C:\Windows\System32 entpackt (die bestehende somit ersetzt)

    - die Dateien hhctrl.ocx, itss.dll und itss neu registiert

Ähnliche Themen

  1. GROßES grafikkarten problem!!!!! bitte hilfe!!
    Von motherass im Forum Hardware (auch Smartphones, Tablets, Netzwerk und Wireless)
    Antworten: 14
    Letzter Beitrag: 06.09.2005, 10:15
  2. GROßES grafikkarten problem!!!!! bitte hilfe!!
    Von motherass im Forum Hardware (auch Smartphones, Tablets, Netzwerk und Wireless)
    Antworten: 6
    Letzter Beitrag: 04.09.2005, 17:31
  3. großes WLAN problem!!!! bitte hilfe!
    Von motherass im Forum Hardware (auch Smartphones, Tablets, Netzwerk und Wireless)
    Antworten: 3
    Letzter Beitrag: 02.09.2005, 19:02
  4. großes wlan problem!!!!!! bitte hilfe!!
    Von motherass im Forum Hardware (auch Smartphones, Tablets, Netzwerk und Wireless)
    Antworten: 0
    Letzter Beitrag: 02.09.2005, 18:32
  5. Java-Link Problem - ich HOFFE noch auf eure Hilfe..!!
    Von MethanolMAN im Forum Software: Windows, Apple, Linux...
    Antworten: 8
    Letzter Beitrag: 29.07.2005, 21:49

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •